SAP Knowledge Base Article - Public

1700534 - Country of the Customer is Not Displayed in you Customer Invoice Form

Symptom

The country of the customer is not displayed in your customer invoice form.

Reproducing the Issue

  1. Go to the Customer Invoicing work center
  2. Go to Invoice Document view
  3. Edit Invoice XYZ (XYZ represents the identification of your invoice)
  4. Select Preview

The country of the customer on the top left corner of the form is not displayed.

Cause

The country in the receiver address is not display if the sender and receiver of the document reside in the same country. The country of the sender is the tax registration country of the company and the country of the receiver is taken from the postal address of the bill-to party.

Resolution

  1. Go to the Customer Invoicing work center
  2. Go to Invoice Document view
  3. Edit Invoice XYZ (XYZ represents the identification of your invoice)
  4. Select View All
  5. Go to the General Tab

In the Section Seller's Tax Registration, you can see that the Tax Country is ABC (ABC represents the name of a country) AND You can see that the Bill-to party has also the country ABC. 

 

Keywords

KBA , customer invoice form , country , AP-CI-CI , Customer Invoice , How To

Product

SAP Business ByDesign all versions