Symptom
User is prompted to enter a valid product key code or to hit continue after starting the application. The prompt continues to occur whenever the application is run despite entering a key code.
Cause
On rare occasions, the key code is not registered to the Windows Registry.
Resolution
Please follow the steps below to manually enter a valid key code:
- Start regedit
- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Business Objects\Suite 12.0\Xcelsius\Keycodes
For BI4.x Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SAP BusinessObjects\Suite XI 4.0\Xcelsius\Keycodes - On the right, there will be a single entry named "Default". Double click on the "Default" entry and confirm whether the keycode is visible and does not contain any space before the entry.
- If the key is blank, Add the key and close out of the registry.
Upon completing the steps above, re-start the application
Keywords
KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Problem
Product
SAP BusinessObjects Xcelsius Enterprise 2008