Symptom
- Error when attempting to create a report off a Universe.
- Able to create a new report in Crystal Reports off the database used by the Universe.
- In the Universe Designer, it can connect successfully to the database used by the Universe.
- When attempting to create a new report off a Universe in Crystal Reports, it fails with the error:
"Unknown Database Connector Error.
Details: All the servers with CMS <SAP BusinessObjects BI Server Name>:<Port Number>,
cluster @<Cluster Name>, kind webiserver which host service <Service Name>, are down or disabled."
Read more...
Environment
- SAP Crystal Reports 2013
- SAP Crystal Reports 2016
- SAP Crystal Reports 2020
Product
SAP Crystal Reports 2013 ; SAP Crystal Reports 2016 ; SAP Crystal Reports 2020
Keywords
Crystal Report based on Universe, Unknown Database connector error, CR , KBA , BI-RA-CR , Crystal Reports designer or Business View Manager , BI-RA-WBI , Web Intelligence , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview