SAP Knowledge Base Article - Public

1725971 - Cannot Combine Invoice Requests to Create a Single Customer Invoice

Symptom

Cannot combine invoice requests to create a single customer invoice.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing workcenter.
  2. Go to the Invoice Requests view.
  3. Show All Documents.
  4. Select invoice request ABC and DEF (ABC & DEF represents the ID of the outbound delivery for which invoice requests have been created).
  5. Select the Follow-Up - Advance Creation button.
  6. Enter the required details and Finish the creation of invoice.
  7. Two separate invoices have created even though no split criteria is applicable for the invoice requests.

Cause

The reason for the invoice split is given by the extension field XYZ in the sales order. (XYZ represents the ID of the extnesion field)
The extension flow for this attribute is defined that the field is part of the customer invoice header. The extension field is not filled with different value in sales orders.

Resolution

You can follow the workaround below to avoid the split of the invoice:

  1. Restrict the the extension field XYZ only to Sales Order and not define it for the Invoice.
  2. Remove the extension field from the sales order screen and manually maintain the value in the Additional Information field of the sales order.

See Also

1500875 - Split Criteria in Customer Invoicing

2276079 - Invoice Split due to Different Value of Extension Fields on Invoice Requests

Keywords

invoice split; extension field; customer invoice; outbound delivery invoice request , KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 2308 ; SAP Business ByDesign 2311 ; SAP Business ByDesign feature pack 3.0 ; SAP Business ByDesign feature pack 3.5 ; SAP Business ByDesign feature pack 4.0