Symptom
Changing the requested date in Sales Order triggers an outbound delivery automatically.
Reproducing the Issue
- Go to the Sales Orders work center.
- Go to the Sales Orders view.
- Select the Show All Orders.
- Search for the ABC (ABC represents the ID of the sales order).
- Click the Edit button for the Sales Order ABC
- Click on the View All button.
- Select the Items tab.
- Select the Item XYZ (XYZ represents the line item ID).
- Navigate to the Details subtab.
- Change the requested date to one day ahead in future.
- This change has triggered the automatic release of the outbound delivery however you would like to initiate the outbound delivery manually.
Cause
The system is behaving as expected, the delivery is done due to the setting maintained by the customer in the sales order ABC. The Delivery Priority maintained for the sales order is Immediate due to which automatic release of the outbound delivery has been triggered.
Follow the steps below to check the delivery priority of the sales order:
- Go to the Sales Orders work center.
- Go to the Sales Orders view.
- Select the Show All Orders.
- Search for the ABC (ABC represents the ID of the sales order).
- Click the Edit button for the Sales Order ABC
- Click on the View All button.
- Select the General tab.
- The Delivery Priority maintained is Immediate.
Resolution
You should maintain the delivery priority as Normal for the delivery based on the date maintained in the sales order.
Follow the steps below to maintain the delivery priority as Normal:
- Go to the Sales Orders work center.
- Go to the Sales Orders view.
- Select the Show All Orders.
- Search for the ABC (ABC represents the ID of the sales order).
- Click the Edit button for the Sales Order ABC
- Click on the View All button.
- Select the General tab.
- Set the delivery priority as Normal.
Keywords
KBA , AP-SLO , Sales Order Processing , How To