Symptom
All recurring publications start failing with the above error message.
New publications fail as well with the same error.
No other additional information/details is returned with the error.
Environment
- Business Objects Enterprise XI 3.x
- Windows
Reproducing the Issue
- Reschedule any failed publication instance
or - Create a new publication and schedule
Cause
Business Objects cache servers seem to have reached the maximum allowed size limits.
Resolution
Delete the Business Objects Server cache using one of the steps below:
- Delete individual server cache. Steps are:
- Launch the Central Management Console and go to the Server area
- Select the relevant server ie. <host_name>.Webi Processing Server, Disable and Stop it
- Go to the installation folder located at path:\Program Files\BusinessObjects\Business Objects Entreprise 12.0\Data\
- Select the server cache ie. path:\Program Files\BusinessObjects\Business Objects Entreprise 12.0\Data\<host_name>.WebIntelligenceProcessingServer
- Click on Delete key to remove it
- Restart the server in the Central Management Console
NB. You can also delete the folder Storage or any folder within it. Etheir way, they all will be recreated. - Delete all BO servers cache
- Launch the the Central Configuration Manager
- Stop the Server Intelligent Agent
- Delete all folders containing in path:\Program Files\BusinessObjects\Business Objects Entreprise 12.0\Data\
- Restart the Server Intelligent Agent - Reboot the server hosting BO application
Keywords
BOE, BO Server, BOXI, SIA. CCM, CMC, Webi , KBA , BI-BIP-PUB , Publishing and scheduling in InfoView/BI launch pad , Problem
Product
SAP Crystal Reports 2011