Symptom
How to reply to customer in the service request.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Desk work center.
- Go to the Service Requests view.
- Show All Service Requests.
- Select the Service Request ABC (ABC represents the ID of the service request).
- Select the Edit button.
You want to reply to customer in Service Request ABC.
Cause
The functionality is available in the SAP Business ByDesign system.
Resolution
- Go to the Service Desk work center.
- Select the Service Requests View.
- Select the Service Request ABC (ABC represents the ID of the service request).
- Select the Edit button.
- Go to the case Description tab and input the contents.
- Select the Submit button.
After this you will find the input will be successfully appear in Notes and History as reply to customer.
Keywords
Service Request; Reply; Notes; History , KBA , AP-SVO , Service Order Processing , How To
Product
SAP Business ByDesign all versions