Symptom
When sending a crystal report to email destination using 'Send to' option from Infoview, email is delivered without the report.
Reproducing the Issue
- Login to Infoview.
- Navigate to the folder where the report is located.
- Click on Send to, select Email and fill in the details.
- Click on Submit.
Cause
User do not have sufficient rights to send the crystal report using 'Send to' option in Infoview.
Resolution
- Login to Central Management Console.
- Navigate to the folder where the crystal report is located.
- Right click on the folder and select 'User Security'.
- Select/Add the problematic user and click on 'Assign Security'.
- Click on Advanced - 'Add or Remove Rights'.
- Expand 'Content', select Crystal Report.
- Explicitly grant the right "Download files associated with the report".
- Save the changes
Keywords
Send to, Infoview, email , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem
Product
Crystal Reports 2008 V1