SAP Knowledge Base Article - Public

1731536 - When sending a crystal report to email destination using 'Send to' option from Infoview, the report is not delievered.

Symptom

When sending a crystal report to email destination using 'Send to' option from Infoview, email is delivered without the report.

Reproducing the Issue

  1. Login to Infoview.
  2. Navigate to the folder where the report is located.
  3. Click on Send to, select Email and fill in the details.
  4. Click on Submit.

Cause

User do not have sufficient rights to send the crystal report using 'Send to' option in Infoview.

Resolution

  1. Login to Central Management Console.
  2. Navigate to the folder where the crystal report is located.
  3. Right click on the folder and select 'User Security'.
  4. Select/Add the problematic user and click on 'Assign Security'.
  5. Click on Advanced - 'Add or Remove Rights'.
  6. Expand 'Content', select Crystal Report.
  7. Explicitly grant the right "Download files associated with the report".
  8. Save the changes

Keywords

        Send to, Infoview, email , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem

Product

Crystal Reports 2008 V1