SAP Knowledge Base Article - Public

1747495 - Cannot Complete the Customer Return

Symptom

You are not able to complete the customer return.

Reproducing the Issue

  1. Go to Sales Orders work center.
  2. Go to the Returns view
  3. Show All Returns and Find ABC (ABC represents the return ID).
  4. The status of the return is still In Process.
  5. Edit the return and go to the Document Flow tab.
  6. The credit memo, payment, and clearing documents are already created for the return.

Cause

The return is not completed because the inbound delivery status is still Not started.

Resolution

  1. Go to the Inbound Logistics work center.
  2. Go to the Task Control view.
  3. Search for the corresponding task using Advance Search.
  4. Select the Reference Type as Sales Order and Reference ID DEF (DEF is the reference ID of the return).
  5. Select Go button.
  6. Choose the task line and then select Confirm -> Enter actual quantity.
  7. Select the Save and Close button.

The above steps will change the status of the return to Completed.

Keywords

KBA , customer return , AP-CRP-CR , Customer Return , How To

Product

SAP Business ByDesign all versions