SAP Knowledge Base Article - Public

1755309 - Invoice Request With Status To Be Invoiced After Invoice Document Cancelation

Symptom

When an Invoice Document is canceled, the preceding Invoice Request turns back to status "To Be Invoiced" on the Invoice Requests View.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Search for the Invoice Document ABC (where ABC represents the invoice document name), whose status is Released.
  4. Select the Invoice Document ABC and click the Cancel button.
  5. A new Cancelation Invoice Document is created.
  6. Click Save.
  7. Go to the Invoice Request view.

You can see that there is an invoice request with status as To be Invoiced with reference to the Invoice Document ABC.

Cause

Once an Invoice Document is canceled, the corresponding Invoice Request will change the status from Processed to To be Invoiced back again. A new invoice can be created from this invoice request.

Resolution

This is the expected system behavior.

Keywords

invoice document, preceding document, invoice request, to be invoiced, processed, status, byd. , KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP Business ByDesign all versions