SAP Knowledge Base Article - Public

1755958 - Customer Information is Missing on the Customer Invoice

Symptom

You have created Sales Order with multiple Invoice Requests combining to one Customer Invoice. You find the Customer Information does not inherited in the Customer Invoice.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Choose Show All Documents then Find XYZ(XYZ represents the Invoice Request ID).
  4. Select View All button then go to the General tab.

You find the Customer Information contained at previous sales order does not inherit.

Cause

When multiple invoice requests are combined in to one invoice,the customer information on the header level is copied in to corresponding invoice item.
In this case, invoice is created by combining service confirmation and outbound delivery. For outbound delivery there is no customer information maintained and hence in the customer invoice we can not find any Customer Information inherited.

Resolution

You have to maintain the Customer Information on relevant Outbound Delivery.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711