Symptom
The Seller's tax number, tax number type and tax country are a split criteria for your customer invoices.
Reproducing the Issue
Pre-requisite : You have released your Sales Order ABC (ABC represents the identification of your sales order). Two outbound deliveries were created as invoice request.
- Go to the Customer Invoicing work center.
- Go to the Invoice Request view.
- Select Invoice A_XYZ (A_XYZ represents the identification of the first invoice request for sales order ABC) and Invoice B_XYZ (B_XYZ represents the identification of the second invoice request for sales order ABC).
- Select Invoice.
The system is creating two invoices instead of one.
Cause
The Seller's tax number, tax number type and tax country are a split criteria for your customer invoice
Resolution
- Go to the Customer Invoicing work center.
- Go to the Invoice Request view.
- Select Invoice A_XYZ.
- Select Invoice.
- Go to View All
You can see the information for the Tax Number, Tax Type and Tax Country.
Execute the same steps for invoice B_XYZ.
You can see that for at least one field the Tax Number, Tax Type or Tax Country is different than for A_XYZ.
In order to have only one invoice for invoice request A_XYZ and B_XYZ, you would need to update the Seller's tax information in the master data for the Sales Order ABC.
You want to create one and only one invoice with the following data :
- Tax Country : CTY_XYZ
- Tax Number Type : Typ_XYZ
- Tax Number : TNum_XYZ
You would need to follow the steps below :
- Go to the Tax Management work center.
- Go to the Tax Authorities view.
- Edit the tax authorities for country CTY_XYZ (in case there is no tax authorities maintain for this tax country, you would need to create a new one)
- Go to the Tax Company Arrangement tab.
- Maintain the Tax Number Type as Typ_XYZ.
- Maintain the Tax Number as TNum_XYZ.
- Save and Activate the Change.
- Go back to the Sales Order ABC.
- Go to View All.
- Go to the Pricing tab.
- In the Total Pricing section, select update pricing > Keep manual change (this will trigger the manual tax recalculation).
- Save the sales order to update the invoice request.
You should now be able to create one invoice for this sales order.
See Also
If the save does not update the invoice request, then we would need to trigger a reconcile on the sales order to send the message to invoice request.
You can check if the tax information are maintained in the backend by checking the following nodes :
Select Both Sales Order - Item
> Go to PRICE_AND_TAX_ITEM
> Go to ITEMS_TAXATION_TERMS
Select Both Invoice Request go to
> PRICE_AND_TAX_ITEM
> ITEMS_TAXATION_TERMS
Keywords
KBA , AP-CI , Customer Invoice Processing , How To