Symptom
When you add a New Sales Organization (Distribution Chain) in a Material, the system by default picks the Customer Part Number of the already existing number in the Sales Organization.
Reproducing the Issue
- Go to Product Data work center.
- Go to Materials view.
- Edit the Material.
- Go to Sales tab,
- Under distribution chains, Select a Sales Organization and go to Customer part number sub tab.
- Where you can find the customer part number is maintained.
- Now add a New Sales Organization and directly go to Customer part Number sub tab.
- Here you can find the customer part number automatically filled based on the above distribution chain.
Cause
The system works as designed.
Resolution
It is not an issue, this is the general behavior of the Business ByDesign system towards the customer part number.
Customer part number will only differ for different products. It will not differ for the same product based on the sales organizations.
That is the reason why the same customer part number is copied for all the sales organizations.
But you can maintain different customer part number for different customers in a same product.
Keywords
KBA , LOD-CRM , Cloud for Customer , Product Enhancement