SAP Knowledge Base Article - Public

1772361 - The Sales Order Invoice Request Is Inconsistent With Error Message : "Authorization Date Missing"

Symptom

When checking inconsistent invoice request XYZ (XYZ represents the sales order ID and the sales order invoice request ID) the following error message is shown:

 "Authorization Date Missing."

Environment

SAP Business By Design

Reproducing the Issue

  1. Go to the Customer Invoice work center.
  2. Go to the Invoice Request view.
  3. Select the sales order invoice request XYZ.
  4. Click the Check button.

System shows message: "Authorization Date Missing."

Cause

The credit card details are not maintained correctly for the account.

Resolution

  1. Go to the Sales Order work center.
  2. Go to the Sales Order view.
  3. Edit the sales order XYZ.
  4. You can see that the account is ABC (ABC represents the identification of the account).
  5. Double-click the account ABC to open the account master data.
  6. Click the View All button.
  7. Go to the Financial Data tab.
  8. Go to the Payment subtab.
  9. Under payment methods add Credit Card. The details of the credit card are then populated automatically.

Now check invoice request XYZ again as follows:

  1. Go to the Customer Invoice work center.
  2. Go to the Invoice Requests view.
  3. Edit the inconsistent invoice request XYZ.
  4. Select the Check button.

In case the error message is still displayed, click Redetermine.

After that the invoice request will be consistent.

See Also

KBA: 2814513 - Your Invoice Request Is Inconsistent

Keywords

KBA , AP-CI , Customer Invoice Processing , Problem

Product

SAP Business ByDesign all versions