Symptom
In Account Management work center, when you select My Accounts, system displays only few Accounts instead all the Accounts which are created by you.
Reproducing the Issue
- Go to Account Management work center.
- Select Accounts view.
- Select My Accounts in Show field.
Cause
The issue is due to the fact the personalization is defaulted to My Accounts instead of All Accounts.
Resolution
To resolve the issue follow the below steps:
1. Go to Account Management work center.
2. Select Accounts view.
3. Select Advanced link.
4. Select Organize Queries button.
5. Select Query Name as All Accounts.
Note: The My Accounts query is not displaying the Accounts that a certain user created but the Accounts a user is directly and indirectly responsible for.
Keywords
KBA , AP-BP-BPT , Business Partner Template , Product Enhancement