Symptom
You have entered a material PQR in the service order ABC. ATP shows no result for the product entered .
Reproducing the Issue
- Go to the work center Service Orders .
- Select the view Service Order Processing .
- Search for your service order ABC, select it and choose the Edit button.
- In the service order screen choose the View All button , navigate to the tab Services and Spare Parts and select the button Add Row.
- Enter the material PQR in the new line .
You can see that ATP shows no result .
Cause
In the service order you have selected Location of Service Provision as Own Service Center (i.e. In-House Repair Scenario). In this case, system automatically selects Item Type for the spare part as DIGI - Spare part - direct goods issue. For this scenario ATP is not be relevant. In general, the service engineer reports the consumption of goods that were directly issued while performing the service during service confirmation and then system directly posts the goods issue.
Resolution
The system is working as designed .
Keywords
KBA , AP-SVO , Service Order Processing , How To
Product
Attachments
ChineseTranslationOnly_1796509.pdf |