SAP Knowledge Base Article - Public

1797316 - Extension Filed is Invisible at Preview of Outbound Delivery

Symptom

You have added an extension field at the item level of the Outbound Delivery screen in the Adaptation Mode. However,the filed is invisible on the Preview.

Reproducing the Issue

  1. Go to the Outbound Delivery work center.
  2. Go to the the Outbound Deliveries view.
  3. Find the outbound delivery XYZ (XYZ represents ID of the outbound delivery).
  4. Select the Edit button then choose the View All button.
  5. Select the Items tab then choose Adapt, choose the option Enter Adaptation Mode.
  6. Add field to item then choose the Save button.
  7. Select the Preview button.
  8. The extension you have added is invisible in the PDF form.

Cause

Extension field added on the item level will not be visible in the preview. Current application only supports fields added on the General tab to be visible on the form.

Resolution

This is an expected behavior of the SAP Business ByDesign.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign 1405 ; SAP Business ByDesign 1408 ; SAP Business ByDesign feature pack 4.0