Symptom
You want to do the Adjustment Confirmation for an outbound delivery ID. But when you select the Enable Entry button in the corresponding warehouse order, the quantity field is not enabled and you are unable to proceed further.
Environment
SAP Business ByDesign.
Reproducing the Issue
- Go to the Outbound Logistics work center.
- Select the Monitoring -> By Warehouse Order view.
- Search for the Warehouse Order ID and select Edit button.
- In the opened window, choose Adjustment Confirmation button.
- Under the Line Items tabs, select the line and select Enable Entry button.
You could see that the Quantity Difference column is not enabled.
Cause
During the outbound delivery process, you used serial numbers for confirming the quantity. So you cannot enter the quantity difference manually. That is why the field is not enabled.
Resolution
To do the Adjustment Confirmation for the warehouse order ID, kindly follow the below mentioned steps:
- Go to the Outbound Logistics work center.
- Click By Warehouse Order view.
- Search for the relevant Warehouse Order.
- Edit the Warehouse Order.
- In the opened window, select Adjustment Confirmation button.
- Select the Enable Entry button for the line item.
- Go to the Serial Numbers tab.
- Remove the serial number.
- You can see that in the Quantity difference column, the quantity with minus value has been entered automatically.
- Later perform Save.
Note: The registered product which has been created for this outbound delivery will be still visible in the Registered products view in Service Entitlements work center. You can decide upon whether you need the registered product or you can change the status of the registered product accordingly.
Keywords
Adjustment Confirmation; Serial Number; Warehouse Order , KBA , warehouse order , adjustment confirmation , serial number , enable entry disabled , AP-ODP-ODR , Outbound Delivery Request , How To