SAP Knowledge Base Article - Public

1811049 - Wrong Price List has Been Updated in the Sales Order

Symptom

Wrong price list has been updated in the Sales Order.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Sales Orders view.
  3. Show All Orders and Find XYZ (XYZ represents the ID of the Sales Order).
  4. Click the Edit button.
  5. Click the View All button.
  6. Navigate to the Pricing and Invoicing tab.
  7. Go to the Pricing subtab.

The price picked for the line item XXX do not match with the Base Price List created in the system (XXX represents the number of the Item).

Cause

A manual change has been done in the price of the line item, due to which the price from Base Price List does not appear for line item XXX. The following steps can be performed to check if the price of the line item has been manually updated:

  1. Go to the Sales Orders work center.
  2. Select the Sales Orders view.
  3. Show All Orders and Find XYZ (XYZ represents the ID of the Sales Order).
  4. Click the Edit button.
  5. Click the View All button.
  6. Navigate to the Pricing and Invoicing tab.
  7. Go to the Pricing subtab.
  8. Click the Expand All button for the line item XXX (XXX represents the number of the line item).
  9. Select the List Price.

The Checkbox for the Manually Added/Changed is checked, this means the price was added manually.

Resolution

This is the expected behavior of SAP Business ByDesign.

Keywords

price list, manually changed, checkbox, sales order, line item , KBA , AP-SLO , Sales Order Processing , How To

Product

SAP Business ByDesign all versions