SAP Knowledge Base Article - Public

1811206 - Invoice Request with Status With Conflict

Symptom

Outbound Delivery Invoice Request is displayed with Status "With Conflict".

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Filter for In Conflict Invoice Requests.
  4. Search for the Outbound Delivery Invoice Request ID XYZ (XYZ represents the ID of the Outbound Delivery Invoice Request "With Conflict").
  5. Select the Outbound Delivery Invoice Request XYZ.
  6. Click the Check button.

The following error is displayed: Conflict in item XX; cancellation requested but invoice already exists (XX represents the line item number).

Cause

The reason for the status "With Conflict" to be displayed for the Outbound Delivery Invoice Request in this case is due to the fact that the Outbound Delivery was canceled after the release of the invoice. In general, if the status of the Outbound Delivery is reverted to Released then a message should be sent to invoicing and the In-conflict status will be reset and the status changes to Processed again.

Resolution

Either the Outbound Delivery must be released again or the Customer Invoice preceded by the Outbound Delivery Invoice Request XYZ must be canceled.

This way, the Outbound Delivery Invoice Request will no longer have the status With Conflict.

Please note that if the Adjustment Confirmation has already been performed for the Line Items to reverse quantities delivered for the Outbound Delivery, it will not possible to release the Outbound Delivery again in the system.

Therefore, it will be required to cancel the Outbound Delivery and afterwards cancel the follow up Invoice.

See Also

KBA 1562597 - Invoice Request Status is In Conflict

KBA 1347361 - How to Reverse / Cancel Inbound Delivery

Keywords

Conflict, in conflict, Outbound Delivery Invoice Request , KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP Business ByDesign all versions