SAP Knowledge Base Article - Public

1822732 - In the Manual Customer Invoice the Default Posting Date is not Visible

Symptom

In the Manual Customer Invoice the default Posting Date is not visible.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Create New Manual Invoice from Common Tasks.
  3. In the manual invoice, do not enter the Posting Date.
  4. Release the invoice.

After the release the default Posting Date is not available in the Customer Invoice but in the Journal Entry created for it.

Cause

The Posting Date in the Customer Invoice has been provided, if the Transaction need to be posted on a specific date i. e. depending upon the business requirement.  If there is no such requirement then the end users can leave this field blank, In this case the Posting Date will be determined automatically in the Journal Entry. So, the automatic determination is always done in the financial document not in the Customer Invoice document. The financial document will give first preference to the Customer Invoice Posting Date (if maintained), else it will do its own determination.

Resolution

This is the expected behavior of the SAP Business ByDesign.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign feature pack 4.0