Symptom
You get an error message while trying to release the service confirmation Release not possible; quantity exceeds inventory quantity at area XXX (XXX represents the ID of the Logistic Area).
Reproducing the Issue
- Go to the Field Service and Repair work center.
- Go to the Service Confirmations view.
- Show All Confirmations and Find XYZ (XYZ represents the ID of the service confirmation).
- Select the service confirmation XYZ & try to Release it.
- Error occurs: Release not possible; quantity exceeds inventory quantity at area XXX (XXX represents the ID of the logistic area).
Cause
The error occurred since the requested Item quantity in the service confirmation XYZ is already been confirmed with other service confirmation ID ABC, also the customer invoice has been already created for the service confirmation ABC.
You cannot create two service confirmation for one service item.
Note: XYZ and ABC represents the IDs of the service confirmations.
Resolution
If you want want to do a service confirmation with XYZ then you have to cancel the previous/other confirmation ABC and related invoice created for the service confirmation ABC.
Follow the steps below to cancel the customer invoice created for the service confirmation ABC:
- Go to the Customer Invoicing work center.
- Go to the Invoice Document view.
- Search for the Invoice created for the other service confirmation ABC.
- Select the invoice and choose Cancel button.
- Release the cancelation invoice.
Follow the steps below to cancel the service confirmation ABC:
- Go to the Field Service and Repair work center.
- Go to the Service Confirmations view.
- Show All Confirmations and Find ABC (ABC represents the ID of the service confirmation).
- Select the service confirmation ABC.
- Add Reason for Rejection in the General tab and Save it.
- The above step will cancel the first service confirmation ABC.
Now you can release the service confirmation ABC.
Keywords
KBA , AP-SVO , Service Order Processing , How To