Symptom
You get error messages while creating follow-up Service Order From the Service Request:
- Currency missing;update account in Account Management work centre.
- Party with roles sales unit missing.
Reproducing the Issue
- Go to the Service Desk work center.
- Go to the Service Requests view.
- Search for the service request XYZ (XYZ represents the ID of the service request).
- Select the service request XYZ and choose Follow-Up - Service Order.
- You get below errors in the follow-up service order:
- Currency missing;update account in Account Management work centre.
- Party with roles sales unit missing.
Cause
The error occurs as the Service Order is not able to determine the Service Execution Team and hence Service Organization is not determined.
Resolution
You have two options for removing the error messages from the Service Order:
- Manually add the Service Execution Team in the General tab of the Service Order.
- Create a work distribution rule for the automatic determination of the Service Execution Team.
You can create a work distribution rule for determination of the Service Execution Team using below steps:.
- Go to the Organizational Management work center.
- Go to the Organization Work distribution view.
- Select Service Execution Team for Service Orders under Business Area: Service and Support.
- Edit the Service Execution Team for Service Orders.
- Maintain a rule, this will ensure the automatic determination of Service Execution Team and Service Organization in the Service Orders.
- Save your changes.
Keywords
KBA , AP-SLO , Sales Order Processing , How To
Product
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