Symptom
You want to cancel the inconsistent invoice request in TPOP (Third Party Order Processing) scenario.
Your requirement is to:
- Cancel the Outbound Delivery
- Cancel the Invoice Request.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Go to the Invoice Request view.
- Show All Inconsistent Invoice Requests.
- Find the relevant invoice request.
You want to cancel the request but don't know how to do so.
Cause
This can be done in the Third-Party Order Fulfillment work center.
Resolution
- Go to the Third-Party Order Fulfillment work center.
- Go to the Third Party Deliveries Notifications view.
- Find the relevant notification.
- To cancel the invoice request click the Action button and select Undo Release.
- To cancel the outbound delivery click the Action button and select Cancel Delivery Notification.
With above steps the invoice request and the outbound delivery will be in canceled status.
See Also
KBA: 2814513 - Your Invoice Request Is Inconsistent
Keywords
KBA , AP-CI , Customer Invoice Processing , How To
Product
SAP Business ByDesign all versions