SAP Knowledge Base Article - Public

1852048 - How To Cancel Inconsistent Invoice Request In Third Party Order Processing

Symptom

You want to cancel the inconsistent invoice request in TPOP (Third Party Order Processing) scenario.

Your requirement is to:

  1. Cancel the Outbound Delivery
  2. Cancel the Invoice Request.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Request view.
  3. Show All Inconsistent Invoice Requests.
  4. Find the relevant invoice request.

You want to cancel the request but don't know how to do so.

Cause

This can be done in the Third-Party Order Fulfillment work center.

Resolution

  1. Go to the Third-Party Order Fulfillment work center.
  2. Go to the Third Party Deliveries Notifications view.
  3. Find the relevant notification.
  4. To cancel the invoice request click the Action button and select Undo Release.
  5. To cancel the outbound delivery click the Action button and select Cancel Delivery Notification.

With above steps the invoice request and the outbound delivery will be in canceled status.

See Also

KBA: 2814513 - Your Invoice Request Is Inconsistent

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP Business ByDesign all versions