Symptom
When creating an Outgoing Check over the Payment Management work center and selecting an specific Payee that is a Tax Authority,
setting Outgoing Payment With: Reference to Items and Account Type: Tax Authority the Open Items tab returns No records found, options are grayest.
Reproducing the Issue
- Go to Payment Management workcenter.
- Go to Payment Monitor View.
- Click on New Payment By and then click on Outgoing Check.
- For Payee select your Tax Authority ID.
- Choose Outgoing Payment With Reference Items.
- Set Account Type as Tax Authority.
- System returns No records fund, options are grayest.
Cause
It is not possible to see the Tax Authority open items, from the Work Center Payment Management.
Resolution
We can see the Tax Authority open items over the Tax Management work center.
1. Go to the Tax Management workcenter.
2. Go to Tax Payments View.
3. Show All Tax Payments and select your reference ID.
4. Here is possible see the field Ext Ref ID with the payment ID.
5. Select the Tax Payment ID and click on View button.
6. You will find the details of this tax payment.
Keywords
KBA , LOD-CRM-ACC , Account , How To