Symptom
The Customer Information maintained in the sales orders is not copied to the follow-up documents such as outbound delivery and customer invoice. This issue only happens in Third Party Transaction.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Orders work center.
- Go to the Sales Orders view.
- Open certain sales order and go to Items tab.
- Select one item line and you can see the Customer Information is maintained.
- Go to the Document Flow tab.
- Open the corresponding customer invoice.
- Go to the Item tab and select the item line.
- The Customer Information field is empty. It is not copied from original sales order.
Cause
The Customer Information on sales orders is not designed to be copied to follow-up documents such as Purchase Orders, Outbound Delivery and Customer Invoice in Third Party Transaction.
Resolution
This is the expected behavior of SAP Business ByDesign. We are planning to improve this behavior in future releases of SAP Business ByDesign.
Keywords
Customer Information, Info, Follow-up, Follow, Outbound Delivery, OTBD, OD, Customer Invoice, Invoicing, Third-Party, Sales Order, SO. , KBA , AP-CI-CI , Customer Invoice , How To