Symptom
An error message is triggered while creating new Customer Return Notification: Quantity for repairs must be 1 EA for item 10.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Inbound Logistics work center.
- Select common task New Customer Return Notification.
- Maintain necessary details like Planned Delivery Date, Ship-to Party, Ship-to Location & Sender.
- Select "Repair at Own Service Center" for Follow-Up Activity, an error message triggered: Quantity for repairs must be 1 EA for item XYZ.
*XYZ represents the line item ID
Cause
This is the expected behavior for the Repair at Own Service Center or Inhouse-Repair scenario.
Here the system does not allow more than 1 item to be added, if there are more quantity need repair, add more line items while keeping 1 EA for each item.
Resolution
The SAP Business ByDesign is working as designed.
Keywords
New Customer Return Notification, 1 EA, Repair , KBA , AP-IDP , Inbound Delivery Processing , How To
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public