Symptom
How to set higher value than zero as a default value for an item in the Purchase Request created automatically in the Third party Repair Scenario.
Reproducing the Issue
- Go to Purchase Requests and Orders work center.
- Select Purchase Requests view.
- Select the Purchase request created from a source: Service Order.
- In the Limit Item Details area you can see the Value Limit as zero in the Basic Data sub tab of Items tab.
Cause
By default the Net value of the Service Order will be zero and the same is picked as Value Limit in the Purchase request.
Resolution
You can set the higher value as a Value Limit in the purchase request by maintaining the Cost Estimate as required in the Service Order and release the Service Order.
- Go to the Service Orders Work center.
- Select Service Order Processing View.
- Select the Service Order and go to the Pricing and Invoicing tab.
- Select Add Row button and insert the Price Component as Cost Estimate.
- Maintain the Amount as per your requirement.
The Limit Value also considers this amount and gets updated accordingly in the Purchase Request.
Keywords
KBA , SRD-MD-BP , Business Partner , How To
Product
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