Symptom
When you create an activity such as an Appointments, E-Mail, Letter, Fax or Phone Call via the Follow-Up functionality, the following error occurs:
Process type not determined for type code.
Error in bus. configuration for party determination; report an case.
Reproducing the Issue
You are able to create Follow-Up activities is different ways. We are using a Follow-Up activity from a sales order as an example:
- Go to the Sales Orders work center.
- Go to the Sales Orders view.
- In the Show drop-down list, select All Orders and then press the Go button.
- Click the Follow-Up button and then select any of the following-up activities such as Appointments, E-Mail, Letter, Fax or Phone Call.
- The following error messages occur:
Process type not determined for type code.
Error in bus. configuration for party determination; report an case.
Cause
The respective follow-up activity is not selected in your scoping under the Questions phase.
Resolution
This is the standard behavior.
You can check you activities in scope using the following steps:
- Go to the Business Configuration work center.
- Go to the Implementation Project view.
- Select your implementation project and click on the Edit Project Scope button.
- Navigate to step 4 - Questions.
- Expand Sales > Account and Activity Management and then select Activity Management.
- On the right side you can check which follow-up activities can be selected in your scope.
See Also
The reason users are able to create these activities although they are not scoped is because this user has assigned Partner Development work center assigned (Identity Role: MAI_DEVELOPMENT).
This work center should not be used by business users, but only by SAP or partner developer users.
This workcenter bypasses all assignment checks.
If you unassign it from the user, the system will behave as expected.
Keywords
KBA , AP-SVO , Service Order Processing , How To