Symptom
You try to upload an HTML file as a response template and the following error occurs: Solution configuration settings does not allow upload of HTML files.
.
Reproducing the Issue
- Go to Customer Service work center.
- Open the Templates view.
- Add a new template.
- Select the channel type: email.
- Choose the document type base.
- Attach an HTML type file.
The following error occurs: Solution configuration settings does not allow upload of HTML files.
Cause
This is a expected system behaviour. By default an html document upload is not supported by the system.
Resolution
- Go into Business Configuration work center.
- Select Implementation Projects view.
- Open the Activity List.
- Select the Fine-tune step.
- Choose to view All Activities.
- Find the Allowed Mime Types For Document Upload activity and open it.
- Set the mime type code 10082, Text/HTML document, as allowed.
- Save and Close.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1.0 (old) ; SAP Cloud for Customer core applications 1.5 (old) ; SAP Cloud for Customer core applications 1305 (old) ; SAP Cloud for Customer core applications 1308 (old) ; SAP Cloud for Customer core applications 1311 (old) ; SAP Cloud for Customer core applications 1402 (old) ; SAP Cloud for Customer core applications 1405 (old) ; SAP Cloud for Customer core applications 1408 (old) ; SAP Cloud for Customer core applications 1411 (old) ; SAP Cloud for Customer core applications 1502 (old) ; SAP Cloud for Customer, core applications 2.0 (old)