SAP Knowledge Base Article - Public

1892944 - The XML Uploaded for Customer Invoice Request Does Not Appear in the SAP Business ByDesign System

Symptom

You have uploaded the XML messages for the Customer Invoice Requests using webdev folder, however the invoice requests does not appear in the SAP ByDesign system.

Reproducing the Issue

  1. You have added the XML files with Customer Invoice Requests data in the WebDev folder.
  2. You have uploaded the XML file in the Business ByDesign system.
  3. Go to the Customer Invoicing work center.
  4. Go to the Invoice Requests view.
  5. Show All Invoice Requests.
  6. The list does not show the invoice requests uploaded via WebDAV folder.

Cause

The account maintained in the XML does not exists in the system due to which the upload of the invoice request has failed. In general if for the account maintained in the XML does not exists in the system or the address for the account does not exists in the system then the creation invoice request fails in the Business ByDesign system.

Resolution

  1. Go to the Account Management work center.
  2. Create a New Corporate Account from the Common Tasks.
  3. Maintained the account Name/ID as in XML.
  4. Maintain Address and other required details.
  5. Save the account.
  6. Now upload the XML messages again in the Business ByDesign system.

Now the Customer Invoice Requests will be visible in the Customer Invoicing work center. 

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711