SAP Knowledge Base Article - Public

1892956 - While Sending The Customer Invoice Via E-Mail The System Does Not Pick The E-Mail Address Of The Invoicing Unit

Symptom

While sending the Customer Invoice via e-mail the system does not pick the e-mail address of the Invoicing Unit maintained in the Organizational Management work center. Instead it picks donotreply address which is maintained in the Business Configuration.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Search for the customer invoice XYZ (XYZ represents the ID of the customer invoice).
  4. Select the customer invoice XYZ and choose the Edit button.
  5. Select the View All button and go to the Output History tab (Note: the invoice is already released and an output e-mail has already been sent to the recipient party).
  6. Here you can see that the e-mail address of the Sender is donotreply instead of the e-mail address of the Invoicing Unit maintained in the Organizational Management work center.

Cause

The system fills the sender address for the output document of invoice in the following priority basis:

  1. It checks the Seller party for an e-mail address.
  2. It checks the configuration for a sender e-mail address maintained in the E-Mail and Fax Settings activity of the Business Configuration.
  3. It sets the default sender address donotreply.

If 1 and 2 are blank in the system then the default sender address is set.

Resolution

SAP Business ByDesign is working as designed. Your requirement to use the e-mail address of the invoicing unit instead of the seller e-mail address will be available in one of the future releases.

Keywords

email , KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711 ; SAP Business ByDesign 1902 ; SAP Business ByDesign 1905