SAP Knowledge Base Article - Public

1892975 - The PDF Icon is Missing for the Customer Invoice in the Document Flow

Symptom

You find that the PDF icon is Missing for the Customer Invoice in the Document Flow.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Show All Invoice Documents and Find XYZ (XYZ represents the ID of the customer invoice).
  4. Select the customer invoice XYZ and choose the Edit button.
  5. Select the View All button and go to the Document Flow tab.
  6. You find that the PDF icon is missing for the customer invoice.

Cause

The print task generated after the release of the customer invoice has not been confirmed by the responsible user.

Resolution

You have two options to get the PDF icon for the customer invoice in the document flow:

  • Confirm the print task generated for the invoice in Home work center.
  • Manually mark the PDF document to Set to Successful in the Output History tab of the customer invoice.

Follow the steps below to confirm the print task generated for the invoice in Home work center:

  1. Go to the Home work center.
  2. Go to the Work view.
  3. Go to the Manual Print Tasks subview.
  4. Search for the invoice document XYZ.
  5. Select the invoice document and choose Confirm Task button.

Follow the steps below to manually mark the PDF document to Set to Successful in Output History tab of the customer invoice:

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Show All Invoice Documents and Find XYZ (XYZ represents the ID of the customer invoice).
  4. Select the customer invoice XYZ and choose the Edit button.
  5. Select the View All button and go to the Output History tab.
  6. Select the PDF and choose Set to Success button.
  7. Save the customer invoice.

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708