Symptom
- Want to customize field layout on search screen
- Missing the wrench icon that allows personalization
- Missing the Settings icon to customize the CRM UI screen
Environment
SAP Solution Manager IT Service Management
Cause
The main Personalize option in Solution Manager IT Service Management controls whether customization can be performed or not.
Resolution
To enable customization:
- Open SAP Solution Manager IT Service Management (CRM_UI/SM_CRM transaction)
- Click Personalize in upper right-hand corner:
3. In Settings, click Personalize Settings
4. Select Enable configuration mode and click Save
The wrench is now visible:
Or the Settings icons:
See Also
To add the Personalization Function Profile, see the following Blog:
Keywords
customize window, ChaRM, Change Management, Web UI, Enable configuration mode, spanner, Show Configurable Areas, Configure Page , KBA , SV-SMG-CM , Change Request Management , SV-SMG-SUP , Service Desk / Incident Management , Problem
SAP Knowledge Base Article - Public