SAP Knowledge Base Article - Public

1898352 - How to enable the configuration (wrench/settings) option in CRM UI screen - Solution Manager

Symptom

  • Want to customize field layout on search screen
  • Missing the wrench icon that allows configuration (show configurable areas)
  • Missing the Settings icon to customize the CRM UI screen

Environment

SAP Solution Manager - CRM Web UI 

Cause

The main Personalize option in the CRM Web UI controls whether configuration can be performed or not.

Resolution

To enable customization:

  1. Open SAP Solution Manager IT Service Management (CRM_UI/SM_CRM transaction)
  2. Click Personalize in upper right-hand corner:

personalize1.png

   3.  In Settings, click Personalize Settings
personalize_settings.png

   4.  Select Enable configuration mode and click Save
enable_config.png

The wrench is now visible:

personalize.png

Or the Settings icons:
CRMUI Settings config.png

See Also

To add the Personalization Function Profile, see the following Blog:

https://blogs.sap.com/2013/01/27/funtion-profiles/

Keywords

customize window, ChaRM, Change Management, Web UI, Enable configuration mode, spanner, Show Configurable Areas, Configure Page , KBA , SV-SMG-CM , Change Request Management , SV-SMG-SUP , Service Desk / Incident Management , Problem

Product

SAP Business ByDesign all versions