Symptom
A company specific help document created in the Sales Leads view of the Sales work center is visible in the Marketing Leads view of the Marketing work center as well. The reverse behavior is also true.
Reproducing the Issue
- Go to Sales work center.
- Go to Sales Leads view.
- Expand the Help Center.
- Create a help document using the Add Company-Specific Help option.
Now,
- Go to Marketing work center.
- Go to Marketing Leads work center.
- Expand the Help Center.
The created help document is visible in the Marketing Leads view.
Cause
The business reason behind this would be because even though the two views fall under the Marketing and Sales work centers, the the lead documents contained are the same. Also that post the Marketing to Sales handover, the Sales Executives might need access to the help documents on the marketing perspective as well.
Resolution
The behavior is as designed.
Keywords
KBA , sales , marketing , company-specific , help , leads , company specific help , LOD-LE-MKT , Marketing , How To