Symptom
When doing the confirmation for the unload task, system throws the error message :
Business residence cannot be determined. Check that the products have been posted to the custodian as you cannot post products from the custodian before they have been posted to the custodian. Or, check that your master data for the log. area is complete
and you are unable to complete the process.
Reproducing the Issue
- Go to Inbound Logistics work center.
- Select the Task Control view.
- Search and select the task ID.
- Select the Confirm button. Anew window opens.
- Enter the quantity values and select Save button, system throws the error message.
Cause
While creating the Parts Return Delivery Notification ID, you have selected the Sender ID as XXX, whereas when you check in the Stock Overview screen, it shows that the custodian ID is assigned to the Sender ID YYY, hence the system was giving error message.
Resolution
In order to perform the confirmation for the unload task, you have to create a New Parts Return Notification document in the system and while creating the new return notification enter the correct sender ID as YYY and then proceed with the task confirmation. The steps to be followed are as follows :
- Go to the Inbound Logistics work center.
- Select the New Parts Return Notification link under Common Tasks.
- Fill in the required fields, in the Sender ID field, enter the value as YYY.
- Perform Check Consistency and save the document.
- Later you can go to the Inbound Delivery Notifications view and complete the confirmation.
Keywords
KBA , custodian stock , unload task , AP-IDP , Inbound Delivery Processing , How To