SAP Knowledge Base Article - Public

1913150 - Unassigned Task has been Created for the Customer Return

Symptom

Unassigned Task has been created for the customer return.

Reproducing the Issue

  1. Go to the Application and User Management work center.
  2. Go to the Business Task Management view.
  3. Show Unassigned Tasks.
  4. You can find a task is created for the customer return XYZ (XYZ represents the ID of the customer return).

Cause

This task for returns is raised when the return document is incomplete, in this case return XYZ does not have reference assigned to it.

Follow the steps below to check the return XYZ:

  1. Go to the Sales Orders work center.
  2. Go to the Returns view.
  3. Show All Returns and Find XYZ (XYZ represents the ID of the return).
  4. Edit the return and select the View All tab.
  5. You get below error messages:
    • Customer Invoice reference with ID DEF is not valid (DEF represents the ID of the associated customer invoice).
    • Ref ID DEF and type Customer Invoice is not valid. Enter a valid ref ID.
    • Ref ID XYZ is not valid. Enter a valid ref ID.

Resolution

This is the expected behavior of the system, in such cases you need to make the customer return document consistent.

  1. Go to the Sales Orders work center.
  2. Go to the Returns view.
  3. Show All Returns and Find XYZ (XYZ represents the ID of the return).
  4. Edit the return and select the View All tab.
  5. Navigate to the Items tab.
  6. Select the respective line item.
  7. Click on the Assign Reference button.
  8. Assign the Reference Type, Reference ID, Reference Line and press Ok.
  9. Save the return XYZ.

Keywords

KBA , unassigned task , customer return , AP-SLO , Sales Order Processing , How To

Product

SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1711