Symptom
When you migrate Open Items Payables, system throws below error message:
Country missing in address of company
Reproducing the Issue
- Go to Business Configuration work center.
- Select Implementation Projects view or Overview view.
- Search and open the activity Migration of Accounting Transaction Data.
- Select Migrate accounting transaction data using the migration tool link.
- Execute Migration of Open Items Payables.
Cause
The cause for the issue is that there is no Account Determination Group maintained for the Employees.
Resolution
To resolve the issue, you need to maintain the account determination group for the Employees that you are using in the Migration template for Open Item Payables. The steps are,
- Go to Business Configuration work center.
- Select Implementation Projects view or Overview view.
- Search and open the activity Migration of Suppliers.
- Select Migrate account determination groups payables using the migration tool link
- Once, this is performed, you can able to continue with the Migration of Open Item Payables.
Note:
In the migration template for Open Item Payables, For employees, use Creditor Type as 2 which stands for Employees, and the same Employee ID in field Creditor ID that you have used during migration of Employees or during creation of that employee.
Keywords
KBA , open item payables , country missing in address , SRD-CC-MIG-CNT , Migration: Content , How To