SAP Knowledge Base Article - Public

1925596 - In the Contract -Items it is not Possible to Edit Invoicing Time Frame

Symptom

In the Contract->Item,it is not possible to Edit Invoicing Time Frame.

Reproducing the Issue

  1. Go to the Sales Order work center.
  2. Go to the Contract view.
  3. In the Show field select All Contracts from drop-down and in the Find field enter ABC(where ABC is the Contract Id).
  4. Select the Contract ABC and click on the Edit button .
  5. Go to the Pricing and Invoicing tab and subtab Invoice Schedule.
  6. Select the line-item and click on the button Edit Invoicing Time Frame.

In the Invoicing Time Frame window , under the section Available Items for Timeframe the message: No records found is triggered

Cause

Since the Contract ABC->Item's status is In Process(i. e. if Line-item is Released), it is not possible anymore to edit the Invoicing Time Frame.

Resolution

This is an expected system behavior.

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708