SAP Knowledge Base Article - Public

1931580 - Error/Warning in Service Order "Item 10: Release not possible;quantity exceeds inventory quantity at custodian XYZ"

Symptom

In your service order, the following error/warning message is triggered: "Item 10: Release not possible;quantity exceeds inventory quantity at custodian XYZ" (XYZ represents the identification of the custodian).

Custodian stands for the ship-to party of the service order.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Field Service and Repair work center.
  2. Go to the Order Pipeline view.
  3. Select the Service Order ABC (ABC represents the identification of the service order).
  4. Select the action Confirm execution to create a service confirmation.

The following error/warning message is triggered: "Item 10: Release not possible;quantity exceeds inventory quantity at custodian XYZ".

Cause

If the documents are being created through the UI, one of the reasons for the error/warning message is that the service confirmation already exists for the service order, however the binding of the item from the service confirmation to the service order has been removed.
This can happen if the item is first removed and added again to the service confirmation. It is then required to add the service order reference to the item.

If the document is being created via webservice, this can happen if you're not passing the identified stock (batch) information in the API call. Passing this information along with the payload will ensure that the stock gets reduced from the inventory.

Resolution

To fix the issue in the UI, you can follow the steps below:

  1. Cancel the invoice for the service confirmation already created.
  • Go to the Customer Invoicing work center.
  • Go to the Invoice Documents view.
  • Select the invoice DEF (DEF corresponds to the invoice of the service confirmation).
  • Select Cancel.
  • Release the Cancel invoice.
  1. Cancel the service confirmation.
  • Go to the Field Service and Repair work center.
  • Select the Service Confirmation view.
  • Edit the service confirmation for the service order ABC and item 10.
  • Go to View All.
  • Go to the General tab.
  • Input a reason for rejection and click Save.
  1. Create a new service confirmation with the reference to the item 10.
  2. Create a new invoice.

If the scenario is being created via webservice, please make sure to include the Identified Stock information associated with the product in the Service Confirmation.

Keywords

Impossible to release Service Order Confirmation, trying to release, Serviceauftragsbestätigung, Position 10: Freigabe nicht möglich; Menge überschreitet Bestandsmenge für Besitzer , KBA , csg_q , AP-SVO , Service Order Processing , How To

Product

SAP Business ByDesign all versions