SAP Knowledge Base Article - Public

1932045 - The Customer Contract Invoice Request is Showing the Status as Blocked

Symptom

The Customer Contract Invoice Request is showing the status as Blocked.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Request view.
  3. Filter for All Invoice Requests.
  4. Search for the Customer Contract Invoice Request ABC (where ABC represents the Customer Contract Invoice Request ID).

The Customer Contract Invoice Request ABC is displayed with status as Blocked.

Cause

The Customer Contract Invoice Request is showing the status as blocked, because in the Contract document a Invoice Block was set.

Resolution

  1. Go to the Sales Order work center.
  2. Go to the Contract view.
  3. In the Show field from drop-down select All Contracts.
  4. Search for the Contract ABC (where ABC represents the Contract ID).
  5. Open, Select View All.
  6. Go to the Pricing and Invoicing tab.
  7. Select the Invoicing sub tab.
  8. Under the section Invoicing for the field Invoice Block, remove the blocking reason
  9. Select Save button.

Once done, the Customer Contract Invoice Request will not be in status as blocked anymore.

Keywords

contract, customer contract invoice request, blocked, invoice block , KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP Business ByDesign all versions