SAP Knowledge Base Article - Public

1944361 - You Receive an Error Message when you submit a new Service Request: Form template Service Request variant for Language English and Country None cannot be found

Symptom

You Receive an Error Message when you  submit a new Service Request: Form template Service Request variant for language English and country None cannot be found.

Reproducing the Issue

 

  1. Go to Service Desk work center.
  2. Select the  Service Requests view
  3. Search for the Service Request ABC  (ABC represents the ID of the Service Request).
  4. Select the Service Request ABC and Edit
  5. Click in the button Submit

 The follwing error will appear:  Form template Service Request variant for language English and country None cannot be found

Cause

The form template determination uses the country of the seller party plus the language of the Account for finding the correct form template variant. In case the language is not maintained, the logon language of the user is used by default. Also if the Service Request has no seller party  therefore the country is empty  so no template will be found.

Resolution

Please maintain a seller party in the Service Request in the tab "Involved Parties" following the steps below: 

  1. Go to Service Desk work center.
  2. Select the  Service Requests view.
  3. Search for the Service Request ABC  (ABC represents the ID of the Service Request).
  4. Select the Service Request ABC and Edit.
  5. Click in the button View All.
  6. Go to Involved Parties tab.
  7. Click Add Row.
  8. Select Seller in the drop down list and then fill out the Name.
  9. Click in the button Submit again.

Keywords

KBA , AP-SRP-SR , Service Request , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign 1402 ; SAP Business ByDesign 1405 ; SAP Business ByDesign 1711 ; SAP Business ByDesign 1802 ; SAP Business ByDesign 1808 ; SAP Business ByDesign feature pack 4.0