Symptom
You Receive an Error Message when you submit a new Service Request: Form template Service Request variant for language English and country None cannot be found.
Reproducing the Issue
- Go to Service Desk work center.
- Select the Service Requests view
- Search for the Service Request ABC (ABC represents the ID of the Service Request).
- Select the Service Request ABC and Edit
- Click in the button Submit
The follwing error will appear: Form template Service Request variant for language English and country None cannot be found
Cause
The form template determination uses the country of the seller party plus the language of the Account for finding the correct form template variant. In case the language is not maintained, the logon language of the user is used by default. Also if the Service Request has no seller party therefore the country is empty so no template will be found.
Resolution
Please maintain a seller party in the Service Request in the tab "Involved Parties" following the steps below:
- Go to Service Desk work center.
- Select the Service Requests view.
- Search for the Service Request ABC (ABC represents the ID of the Service Request).
- Select the Service Request ABC and Edit.
- Click in the button View All.
- Go to Involved Parties tab.
- Click Add Row.
- Select Seller in the drop down list and then fill out the Name.
- Click in the button Submit again.
Keywords
KBA , AP-SRP-SR , Service Request , How To