Symptom
The Contract status is not Completed, even after Contract->Items are Fulfilled and Invoiced.
Reproducing the Issue
- Go to the Sales Order work center.
- Go to the Contract view.
- In the Show field from drop-down select All Contracts and search with Contract ID ABC(where ABC is contract id).
- Select the Contract and click on the View All button and go to the Items tab.
Here you can see for line-item YY the Fulfillment Status and Invoice Status is Finished, but Contract ABC is still with status as In Process.
Cause
The Contract ABC is still in status as Active. The Contract will have overall status as Completed when :=>
- Fulfillment status is Finished .
- Invoice Status is Finished , and
- Contract is Expired.
Resolution
This is an expected system behavior.
Keywords
KBA , AP-SLO , Sales Order Processing , How To
Product
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