Symptom
You have migrated Customers/Accounts data into the system through Migration Tool and observed that there are few Business Partners with the same name. But, during Migration process of those datas there was no error or warning for the duplicate check.
Cause
The duplicate check is only performed if you create business partner using the work centers or views, in other scenarios (like business partner migration) no duplicate check is performed.
Resolution
This is expected system behavior.
You have to clean up the data first before you migrates/uploads the data to the system.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions