Symptom
Why is there a difference in shipment date and delivery date?
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Outbound Logistics work center.
- In the field Show, select All Outbound Deliveries from the dropdown list.
- Select any Outbound Delivery ID and Edit it.
- Select the option View All and navigate to the General tab.
- Here it can be seen that under section Dates, there is a difference in the duration between Shipment Date and Delivery Date.
Cause
The Shipment Date derives from the Shipping Duration, which defines how many days are required to deliver the ordered goods to customer.
Resolution
Following the steps below, it can be checked the shipping duration:
- Go to the Supply Chain design Master Data work center.
- Go to the Transport Lanes view.
- In the field Show, select All Transport Lanes from dropdown list.
- Search with relevant Transport Lane ID using Find option.
- Select the Transport Lane ID and Edit it, a new window opens.
- Under Transport Lane, there is a field name Shipping Duration.
- This is the defined duration (number of days) which determines the Shipment Date.
Keywords
Shipping Duration, Delivery Date, Outbound Delivery, Transport Lane , KBA , shipping duration , AP-SLO , Sales Order Processing , How To
Product
SAP Business ByDesign all versions
Attachments
Shipping Duration.PNG |