SAP Knowledge Base Article - Public

1953450 - New Created Account is Not Displayed in the My Account Result Lists

Symptom

After you created a new acccount, the account is not displayed in the My Account result list. However it is visible in the All Accounts result list. 

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Click on New.
  4. Create a new account.
  5. Choose My Accounts.

The newly created account is missing from the My Accounts result list.

 

Cause

If the Territory Management in the Questions phase of the Business Configuration work center has been activated, the system does not default the current user as the Owner of the account.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation projects view.
  3. Choose the respective implementation project and click on Edit Project Scope.
  4. Go to the Questions phase.
  5. Expand the scoping element Sales.
  6. Select Sales Territory Management.
  7. The question Do you want to use territory management? needs to be unchecked.

If the user is on the Account Team of the account then this newly created account will appear in the My Accounts result list.

 

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708