Symptom
You might notice that the embedded report does not apply the custom or default selection created for the Web Browser Report.
Use Case: You are viewing the report Sales Order Volume from the account overview. You have set up the selection Custom Selection ABC to exclude the Cancelled Items and this selection is the default one. However, the embedded report removed the filter for the cancellation status and filters only for the predefined account.
Reproducing the Issue
- Go to Account Management Work Center
- Go to Accounts View
- Pick up any Account and scroll down
- You will visualize the report Sales Order Volume which shows the selection Custom Selection ABC
- Click on Actions > View with Webbrowser
- The selection Custom Selection ABC (modified) has no filters applied
- You might even choose the selection Custom Selection ABC again and you will notice the filter is set
The custom selection is not preserved in the embedded Account report.
Cause
Embedded reports will not take into consideration the customized selections created over the browser-based report. This is working as the system was designed.
Resolution
If you want to visualize the customized selection deployed in the report, you will need to launch the browser-based reports from the Report Lists view or Business Analytics work center.
See Also
ICP: Information Consumer Pattern
Keywords
KBA , AP-SLO , Sales Order Processing , How To