SAP Knowledge Base Article - Public

1961513 - Unable to Activate Email-Channel for private accounts, Since the Check Box is Read-Only

Symptom

You wants to activate the Email-Channel for private accounts but the respective question Do you want to support e-mail channel for individual customers? is grayed out

Reproducing the Issue

1. Go to the Business Configuration work center
2. Go to the Implementation Projects view
3. Select First Implementation
4. Click Edit Project Scope button
5. Navigate to 4 Questions
6. Navigate on Service > Customer Care > Service Request Management

Cause

In order to scope the question Do you want to support e-mail channel for individual customers?, it is required to scope the scoping element Integration with Local E-Mail Applications (under Office and Desktop Integration, Communication and Information Exchange) because of dependency.

Again, the scoping element Integration with Local E-Mail Applications has the dependency with Activity Management.

Resolution

Hence, if you scope Activity Management in step 3 Scoping, then you can able to scope the question Do you want to support e-mail channel for individual customers?

Note: Please make sure that the scoping of Activity Management may enable relevant Fine tuning activites.

Keywords

KBA , read only , grayed out , email-channel , AP-RC-OUT , Output Management , How To

Product

SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711