Symptom
Certain sender's e-mails fail to create an appropriate ticket or unassociated e-mail in your system.
Environment
SAP Cloud for Customer
Cause
This issue is caused by a data conflict between business partners and employees whereby both entries are using the same values.
Currently we offer two e-mail scenarios:
- Business to Business (B2B)
- Business to Customer (B2C)
B2C requires individual accounts to create tickets. B2B requires an account/contact to create a ticket or unassociated e-mail.
The employee master data is not allowed for either of these scenarios.
Resolution
To correct this, please change either of the e-mail addresses so that the account/contact e-mail address is not the same as the employee e-mail address.
Keywords
B2B;B2C;e-mail address;unassociated; , KBA , LOD-CRM-SRP , Service Request Processing , How To