Symptom
The pop-up window in a specific work center view (e.g. Opportunities) cannot be adapted via the adaptation or personalisation mode.
Reproducing the Issue
The Opportunities work center view is used here as an example.
- Go to the Sales work center.
- Go to the Opportunities view.
- Select and open any opportunity.
- Click on the Products tab.
- Click Add to show the pop-up window.
- Click Cancel
- Click Adapt.
- Click Enter Adaptation Mode.
- Click Adapt.
- Click Edit Screen.
You have no ability to adapt the pop-up window Add Product.
Cause
The Add Product pop-up window is a list modification form which does not support personalization or key user adaptation.
Resolution
This is the designed system behaviour.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions